SPF rejections when sending mail through the PSCS SMTP relay service

> Hello,
> 
> We have recently started to receive SPF rejections from certain customers when sending mail via your service.
> 
> I understand we need to add yourselves into our SPF record to allow sending via your service and to not be rejected
> 
> Could you advise what we would need to add to prevent the rejections in future?
> 
> Our current record looks like this:
> 
> v=spf1 include:spf.myisp.com -all  

Add

include:spf.vpop3mail.com

before the '-all'

so it says:

 v=spf1 include spf.myisp.com spf.vpop3mail.com -all